Camera not working - HTC Evo 4G Forum : HTC Evo 4G Forums

Reply
 
LinkBack Thread Tools
Old 11-09-2010, 02:49 PM   #1 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 3
Default Camera not working

Hello, I just got an evo and my brother flashed it so it would be identical to his. When I open the camera however, all I see is red and blue randomly shifting static and occasionally a white line or two that partitions the screen, nothing even close to an image regardless of what I point it at. I can see the camera interface and even switch to the front camera, which works, but the back camera has never worked and restarting changes nothing. I have a barcode scanner app, but I see the same red and blue fuzz when I use it, which makes me think it's a hardware problem. I have updated all my apps. Anyone know what might be causing this?
Dacomp89 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-09-2010, 02:50 PM   #2 (permalink)
Administrator
 
khassy's Avatar
 
Join Date: Jun 2010
Posts: 13,595
Default Re: Camera not working

Did you remove the plastic cover from the lens?
__________________
Got Problems/Questions? Start your search for answers in our FAQ Section

READ AND SEARCH BEFORE POSTING!

Visit MyMotorolaXoom.com for all your Xoom needs!
khassy is offline   Reply With Quote
Old 11-09-2010, 03:09 PM   #3 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 3
Default Re: Camera not working

There's just the hard layer of plastic that can't be removed.
Dacomp89 is offline   Reply With Quote
Old 11-09-2010, 03:11 PM   #4 (permalink)
Administrator
 
khassy's Avatar
 
Join Date: Jun 2010
Posts: 13,595
Default Re: Camera not working

Hmm.. there shouldn't be anything but the glass lens, no plastic covering (unless you mean the metal rim around the lens).
__________________
Got Problems/Questions? Start your search for answers in our FAQ Section

READ AND SEARCH BEFORE POSTING!

Visit MyMotorolaXoom.com for all your Xoom needs!
khassy is offline   Reply With Quote
Old 11-09-2010, 03:18 PM   #5 (permalink)
Senior Member
 
Join Date: Jul 2010
Posts: 148
Default Re: Camera not working

Did it work fine before flashing?
__________________
A Zagg employee.
GGXena is offline   Reply With Quote
Old 11-09-2010, 03:22 PM   #6 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 3
Default Re: Camera not working

Ah, by hard plastic I guess I meant glass lens, it's underneath the metal rim. I didn't get the phone till after my brother flashed it and he didn't test so I don't know. I got a reponse from HTC (wow that was fast) and they suggest doing a factory reset to test that, so I guess I'll start figuring out how to back it up.
Dacomp89 is offline   Reply With Quote
Old 11-09-2010, 03:33 PM   #7 (permalink)
Senior Member
 
Join Date: Oct 2010
Posts: 973
Default Re: Camera not working

Get MyBackup from the market and it'll back up all your files. Once you're done with the reset, reinstall MyBackup and restore your phone. Don't be like my bf and only back up contacts thinking that's all he needed to do...(idiot)...make sure to check all the options and back up everything so once you restore your phone, it's exactly as you had it before the reset.
__________________
"Quod nutrit me destruit me..."
lambo is offline   Reply With Quote
Old 11-09-2010, 03:35 PM   #8 (permalink)
Administrator
 
khassy's Avatar
 
Join Date: Jun 2010
Posts: 13,595
Default Re: Re: Camera not working

Its flashed? Before doing anything, go down to our Rooting section and talk to them. Can't just reset a flashed phone I don't think. Gotta unroot it first. And the rooting may be part of your issue.

Out and about, sent from my Evo on Tapatalk
__________________
Got Problems/Questions? Start your search for answers in our FAQ Section

READ AND SEARCH BEFORE POSTING!

Visit MyMotorolaXoom.com for all your Xoom needs!
khassy is offline   Reply With Quote
Old 11-12-2010, 04:07 AM   #9 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 2
Default Re: Camera not working

I am having the same issue. I am rooted as well and the camera was working fine until i started to customize my screen with custom icons. Then i tried the camera and it was stuck in retarded mode... i did a reset and its still doing this. Please let me know if theres a solution
mdubvr6 is offline   Reply With Quote
Old 11-12-2010, 01:28 PM   #10 (permalink)
Senior Member
 
Join Date: Jul 2010
Posts: 698
Default Re: Camera not working

What Rom's are you guy's running if any?
__________________
Iphone 4 hhmmmm?
roblin is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Camera Not Working! Jeeper5 HTC Evo 4G Troubleshooting, Tips and Tricks 7 06-15-2014 07:57 AM
Camera not working Fancey HTC Evo 4G Troubleshooting, Tips and Tricks 13 06-26-2011 12:24 AM
camera and camcorder stopped working yudo HTC Evo 4G Troubleshooting, Tips and Tricks 7 08-07-2010 12:55 PM
My Evo camera stops working davehries HTC Evo 4G Troubleshooting, Tips and Tricks 3 06-30-2010 12:00 PM

» Forum Search
HTC Evo 4G (Full Body)
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 08:22 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2